Category Archives: D2O1

E. coli growth in different water types: Methods

Today I’ll be taking time points of the e. coli growth every hour in LB suspended in DI, DDW, D2O, 30% D2O, and 60% D2O. I’m going to follow my protocol from yesterday, where I blank for the water type, before I measure the absorption for that water type.

  • This morning I recorded the values from the starter cultures
  • Then I diluted 1ml of each culture in 9ml of it’s respective water type (so 1ml of culture from LB-DI goes into 9ml of LB-DI, 1ml of culture from LB-30% D2O goes into 9ml of LB-30% D2O, etc).
  • Next I measured 500ul of each sample in the nanodrop.
    • Blanked for water types DI, DDW, and D2O. The readings for the blank 30% D2O and 60% D2O were pretty close to the reading for 99% D2O, so I used the 99% D2O sample as the blank for these two cultures.
  • Results will be up on figshare later, but I’ll put the starter culture results up now.

I’m not sure what to think about the values for the overnight growth. E. coli grew in 99% D2O, which was rather surprising. Maybe it isn’t. All there needs is to be 1 cell that grows and then there will be a colony. This makes me think that growing e. coli in 99% D2O and switching that colony to DDW wouldn’t reveal too much. I may have to do multiple generations of growth in D2O before I switch growing medium to make sure the colony is fully adapted to life in D2O.

Also that makes me think that my setup from yesterday wasn’t so optimal. Perhaps by growing cells in each water type initially, I’ve just insured that they will all grow at the same rate and there will be nothing to reveal here. Hmmm, I’ll have to think about this. I feel like I’m trying to trick e. coli, but it somehow is outsmarting me.

No sir, I don’t like it…

DDW and 30% D2O starter culture analysis

Data on figshare:

24 hour growth of e. coli in DDW and D2O. Anthony Salvagno. Figshare.
Retrieved 22:57, Apr 26, 2012 (GMT)
hdl.handle.net/10779/6a26c1c4c7e487101f894fe53c5e8473

Setup

Notes:

  • So I mentioned several times that these cultures aren’t optimal, which is why I resetup the experiment today. But I did get some interesting results.
  • The absorption readings on the nanodrop were:
    • 30% D2O – 0.782
    • 99% DDW – 1.239
  • So the growth over 24 hours in 30% D2O was ~63% less.
  • Interestingly the number in 30% D2O is similar to yesterday’s time sampling data, both in number and consistency. The D2O sample reached 0.7 the fastest, but started to decline at that point, whereas the other samples continue to increase.
  • My data collection technique may be a bit weird to those looking at the raw data.
    • I analyzed samples of lb-water (where water is the water type of the lb media) to see how much difference in the absorption spectrum there were between the water types. There wasn’t much difference except from the DI sample, which had a much larger absorption reading than the other 4 readings.
    • I also blanked the nanodrop of each water type before measuring that water type. Example: I would insert the LB-DDW and blank it, and then measure the culture labeled DDW. Same went for the 30% D2O sample.
    • I did one measurement of the DDW sample after blanking in LB-DI to compare to the LB-DDW blank reading. The comparison is off by about as much as the absorbance of the LB-DDW and LB-DI which is a 0.017 difference.
  • All that leads me to think that for some reason growth in D2O isn’t slower, but has a peak meaning for some reason the media can only sustain so much culture after a while. Tomorrow I’ll try for a longer time series study to see if the decline is real or if that was some weird glitch that happened.

Starter Cultures in DDW, DI, and 30%, 60%, and 99% D2O

Tomorrow I’ll be running the same experiment I ran yesterday, only this time I did a much better job preparing the cultures and the liquid media. The broth setup can be found here.

Today I initialized the starter cultures in each water type. The liquid media was made in 99% DDW and 99% D2O and the partial medias are a mix of each water type in the appropriate ratios. Here is my setup:

  1. 5 test tubes were filled 10ml with each media type.
    1. 10ml – 99% DDW
    2. 10ml – DI water
    3. 10ml – 99% D2O
    4. 3ml 99% D2O, 7ml 99% DDW – 30% D2O
    5. 6ml 99% D2O, 4ml 99% DDW – 60% D2O
  2. Single colonies were plucked from this plate, and put into each test tube.
  3. Cultures were put in incubator/shaker at 37C at 150rpm for overnight incubation.

Tomorrow I’ll be repeating yesterday’s experiments with each of these samples, taking time measurements every hour all day long. Happy, happy, joy, joy!

Preparing LB Media in Different Water Types

Yesterday it occurred to me that I couldn’t autoclave LB media made with DDW or D2O because of D-exchange. So I had to come up with a solution which prompted me to ask the world (thank you internet). Through the power of open science (victory for ONS!) I was able to get some comments that said I should use a 0.2 micron filter:

Well that is what I did and here is my protocol:

  •  I have this easy mix stuff that dissolves pretty rapidly (see Experiments’ Products Page), and it requires 20g/L
  • I want to make 100ml amounts for each water type (99% DDW and 99% D2O), so I need 2g of LB media.
  • Add 2 g to the 100ml of water and stir.
  • Suck up in a sterile syringe.
  • Add 0.2 micron filter to syringe and pump into autoclaved glassware.

Presto!

E. Coli Growth in DI, DDW, and D2O Data

From FigShare:

E. coli growth in D2O, DDW, and DI. Anthony Salvagno. Figshare.
Retrieved 01:18, Apr 26, 2012 (GMT)
hdl.handle.net/10779/e186403d944367bcbf5bdd9ed6977a88

The handle is a broken link for some reason so here is the direct link until that gets resolved.

And some notes:

  •  Right when I was collecting data for the last set, I noticed that the incubator/shaker wasn’t running. Basically it wasn’t shaking. The reason for this is that the lid technically was open. Usually I have to lean on the shaker to get it to close properly, but for some reason that wasn’t working. I then had to spend about 15 min trying to fix it (which I did), and I’ll post my fix for it tomorrow. Bicep kiss on that (Note: don’t google bicep kiss with safe search off).
  • For some reason the data at hour four regresses. By that I mean the e. coli absorption was less than it was at hour 3 for the D2O sample (and for the other two I believe). It continued to regress for hour 5, but the other two samples did not.
  • Also I haven’t analyzed the growth, but based on the numbers it appears that the cells divided faster in 33% D2O than the rest of the samples. I have no idea what’s going on here.

For tomorrow, I don’t think I’ll be redoing this experiment. So I’ll just do another starter culture and try it for Friday. I’ll also do cultures in DDW, 30% D2O, 60% D2O, and 99% D2O.

Now big important question. Should I autoclave the DDW and D2O LB Broth mixes? Keep in mind the major fear of deuterium exchange.

E. Coli growth in D2O and DDW: Setup and notes

I’m going to need to amend my category system. I feel like it makes very little sense to have it organized the way it is. I’ll have to spend some time thinking about how I want these experiments arranged.

Regardless, I’m doing an extension of the experiments from last week. This time I’m going to compare the growth from a regular LB broth sample, to growth in DDW and D2O. Here is my setup:

  1. Prepare LB broth in DDW and D2O. It’s 1g in 50ml for the stuff I have (maybe this is standard).
    1. It is crucial to note that I did not autoclave after dissolution. The reason is because the autoclave is filled with regular water and my fear is that the mystery system that is the autoclave will mix too much water with D2O and depleted D water. So I opted against this for the time being.
      1. In the future (this is where the #SciFund challenge comes in) I could spend a ton of money just on water so I can fill the autoclave with DDW/D2O to autoclave each of those samples. That would be costly and I would need to find out how much water I need to do one autoclave, and how long LB/YPD is good in storage.
  2. From the starter culture Alex prepared yesterday, add 1ml of culture to 3 test tubes labeled DDW, D2O, and H2O (for the regular water sample).
  3. I want 1:10 dilutions of each, so add:
    1. 9ml of LB-DDW to the DDW test tube
    2. 9ml of LB-regular to the H2O test tube
    3. 3ml of LB-D2O and 6mL of LB-DDW to the DDW test tube (because I want 30% D2O – I don’t think the cells would do very well in 90% D2O)
  4. Take 500ul from each sample and put them in semi-micro cuvettes. Also use 500ml from LB-broth with no cells in it to use for a blank.
  5. Measure the absorption in your nanodrop.

I’ve already made some mistakes in this experiment:

  1. There is the autoclave issue. Tomorrow I’ll try again and I’ll autoclave some DDW and D2O broth to see if the growth rates change.
  2. I ran out of semi-micro cuvettes and so I have to use macro cuvettes because our even smaller micro cuvettes aren’t giving accurate readings. I’m testing various blanks to verify this. This all means that I have to use 1ml of sample for each measurement, which will deplete the cultures in a few hours. Not good
  3. I also didn’t think to blank each sample with it’s own broth. Ie use the LB-DDW to get a blank measurement for the DDW sample, use LB-D2O for the D2O sample, etc. And I got rid of those broths (well one was used up completely, the other was disposed of).

The one positive is that I did starter cultures is 30% D2O and pure DDW so that I can redo this experiment tomorrow with hopefully much better results. I’ll be preparing the LB broths later today with a quick protocol of that.